You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.

21 lines
318 B

{ pkgs ? import <nixpkgs> {} }:
pkgs.mkShell {
buildInputs = with pkgs; [
gcc
xorg.libX11
xorg.libX11.dev
xorg.libX11.man
cairo
cairo.dev
cairo.devdoc
pkg-config
python39
python39Packages.i3ipc
acpi
];
shellHook = ''
export MANPATH="$MANPATH:${pkgs.xorg.libX11.man}/share/man";
'';
}